In-app support is down ⚠️
Incident Report for Cuvva
Resolved
It looks like we're all sorted.

Sorry for any hassle with this!
Posted Feb 10, 2022 - 16:14 GMT
Monitoring
Intercom has fixed the problem, and our in-app chat should be back.

We're monitoring to make sure everything is okay 👍
Posted Feb 10, 2022 - 15:56 GMT
Update
We are continuing to investigate this issue.
Posted Feb 10, 2022 - 15:49 GMT
Investigating
We're currently experiencing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂
Posted Feb 10, 2022 - 15:46 GMT
This incident affected: 💬 In-app customer support and 🎫 Driving licence checks.