In-app customer support isn't available right now
Incident Report for Cuvva
Resolved
Our in-app chat should be fully up and running again now. Sorry for any hassle!
Posted Jul 04, 2019 - 12:58 BST
Monitoring
Intercom has fixed the problem, and our in-app chat should be back. We're monitoring to make sure everything is okay.
Posted Jul 04, 2019 - 12:48 BST
Identified
Intercom have acknowledged an issue with the chat system, and it's being investigated. We'll keep you updated.
Posted Jul 04, 2019 - 12:29 BST
Investigating
We're currently experiencing issues with our 3rd party chat provider and we're looking into it. This isn't something we can control directly but we're waiting on Intercom to find out more.
Posted Jul 04, 2019 - 12:25 BST
This incident affected: 💬 In-app customer support.