⚠️ Vehicle lookups failing intermittently
Resolved

This incident has been resolved.

Thu, Dec 14, 2017, 02:20 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Dec 14, 2017, 02:20 PM

Monitoring

Our vehicle data provider is back up, but we'll continue monitoring the situation.

Thu, Dec 14, 2017, 01:43 PM(36 minutes earlier)

Identified

Our vehicle data provider is currently down. You may find that you are unable to get a quote. This is outside of our control but we will continue to update you as we know more 👀

Thu, Dec 14, 2017, 01:15 PM(28 minutes earlier)