Driving licence lookups might fail ⚠️
Incident Report for Cuvva
Resolved
This incident has been resolved. It looks like we're all sorted 🎉 Sorry for any hassle with this!
Posted Jan 09, 2021 - 19:49 GMT
Update
We are experiencing issues with the DVLA licence system, so some licence lookups will fail.

We've identified the problem, and are working on a fix. We'll keep you updated 📲
Posted Jan 09, 2021 - 09:24 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2021 - 09:20 GMT
Update
Intercom have identified the issue, and they're investigating. We'll update once we know more 👍
Posted Jan 09, 2021 - 09:17 GMT
Identified
We are experiencing issues with the DVLA licence system, so some licence lookups will fail.

We've identified the problem, and are working on a fix. We'll keep you updated 📲
Posted Jan 09, 2021 - 08:48 GMT
This incident affected: 📱 Cuvva App, 💬 In-app customer support, and 🎫 Driving licence checks.