🚨 Major platform outage
Incident Report for Cuvva
Resolved
This incident has been resolved.
Posted Jan 24, 2019 - 15:20 GMT
Monitoring
We have identified the issue and have deployed changes to our infrastructure. We will continue to monitor the situation.
Posted Jan 24, 2019 - 15:14 GMT
Update
We are continuing to investigate an outage in our internal platform.
Posted Jan 24, 2019 - 15:08 GMT
Investigating
We are currently investigating intermittent issues with our platform availability.
Posted Jan 24, 2019 - 14:57 GMT
This incident affected: 📱 Cuvva App.