In-app support is down 🚫
ResolvedΒ·Full outage

This incident has been resolved.

Thu, Mar 25, 2021, 02:41β€―PM
(4 years ago)
Β·
Affected components
πŸ’¬ In-app customer support
Updates

Resolved

This incident has been resolved.

Thu, Mar 25, 2021, 02:41β€―PM

Investigating

We are continuing to investigate this issue.

Thu, Mar 25, 2021, 02:41β€―PM

Investigating

We're currently seeing issues with Intercom (our chat provider) and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. πŸ‘‚

Thu, Mar 25, 2021, 12:44β€―PM(1 hour earlier)