In-app support is down ⚠️
Incident Report for Cuvva
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 13:08 GMT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 09:52 GMT
Investigating
We're currently experiencing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂
Posted Mar 14, 2023 - 09:35 GMT
This incident affected: 💬 In-app customer support.