We've paused selling Subscriptions ⚠️
ResolvedΒ·Under maintenance

We've re-enabled selling new Subscriptions in the app - thanks for your patience πŸ™Œ

Mon, Jul 26, 2021, 02:30β€―PM
(3 years ago)
Β·
Affected components
πŸ“± Cuvva App
Updates

Resolved

We've re-enabled selling new Subscriptions in the app - thanks for your patience πŸ™Œ

Mon, Jul 26, 2021, 02:30β€―PM

Identified

We're continuing to work on this and really appreciate your patience πŸ™

We'll update again when we've hit unpause on new Subscriptions.

Mon, Jul 26, 2021, 02:04β€―PM(25 minutes earlier)

Identified

We’re seeing some issues with our system that sends policy documents when purchasing a subscription. So we've paused selling new policies momentarily until we're able to get this one live again. βœ‹

We'll keep you updated as soon as anything changes. We're sorry for any hassle with this!

Mon, Jul 26, 2021, 12:23β€―PM(1 hour earlier)