In-app chat is down ⚠️
Incident Report for Cuvva
Resolved
Intercom is back, so it looks as though we're back in business! 🎉

We're sorry for any hassle!
Posted Jan 17, 2020 - 15:35 GMT
Identified
Intercom, who we use as our chat provider, is currently down. They're investigating but while it's down, it might take us longer to reply to messages.

If you need support, please email support@cuvva.com ✉️

We're sorry for any hassle 😞
Posted Jan 17, 2020 - 14:44 GMT
This incident affected: 💬 In-app customer support.