Licence lookups are working again πŸŽ‰
ResolvedΒ·Partial outage

Licence lookups are working again πŸŽ‰

We're sorry for any hassle with this.

Sat, Mar 27, 2021, 04:31β€―PM
(4 years ago)
Β·
Affected components
🎫 Driving licence checks
Updates

Resolved

Licence lookups are working again πŸŽ‰

We're sorry for any hassle with this.

Sat, Mar 27, 2021, 04:31β€―PM

Monitoring

Licence lookups should be working again, but we're monitoring the situation to make sure. πŸ“‡

Sat, Mar 27, 2021, 04:11β€―PM(20 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Sat, Mar 27, 2021, 03:11β€―PM(59 minutes earlier)

Identified

We are experiencing issues with the DVLA licence system, so some licence lookups will fail.

We've identified the problem, and we'll keep you updated πŸ“²

Sat, Mar 27, 2021, 02:56β€―PM(15 minutes earlier)