Driving licence lookups failing
ResolvedΒ·Partial outage

We're all back to normal 😊

Sun, Jan 19, 2020, 10:25β€―AM
(5 years ago)
Β·
Affected components
🎫 Driving licence checks
Updates

Resolved

We're all back to normal 😊

Sun, Jan 19, 2020, 10:25β€―AM

Monitoring

It looks like MyLicence is back up and running, we'll keep monitoring things for now to be sure πŸ”

Sun, Jan 19, 2020, 08:58β€―AM(1 hour earlier)

Investigating

We're experiencing an issue with the DVLA's MyLicence system that we use to check licence details. Some licence lookups will fail because of this 😰

We'll keep you updated when we know more.

Sun, Jan 19, 2020, 08:37β€―AM(20 minutes earlier)