We're seeing issues with the app ⚠️
Resolved

This incident has been resolved.

Mon, Jan 15, 2024, 12:35 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jan 15, 2024, 12:35 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jan 15, 2024, 10:18 AM(2 hours earlier)

Investigating

We're seeing some issues with one of our systems so you may not be able to get a quote. 😞

Our engineers are looking into this, and should have it fixed soon 🛠️

Mon, Jan 15, 2024, 09:58 AM(20 minutes earlier)