In-app support is down ⚠️

Incident Report for Cuvva

Resolved

It looks like we're all sorted.

Sorry for any hassle with this!
Posted Aug 23, 2023 - 18:56 BST

Monitoring

Intercom has fixed the problem, and our in-app chat should be back.

We're monitoring to make sure everything is okay 👍
Posted Aug 23, 2023 - 17:10 BST

Update

We are continuing to investigate this issue.
Posted Aug 23, 2023 - 16:58 BST

Investigating

We're currently experiencing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂
Posted Aug 23, 2023 - 16:43 BST
This incident affected: 💬 In-app customer support.