Issues with the DVLA's licence system
Incident Report for Cuvva
Resolved
Licence lookups are working again πŸŽ‰

We're sorry for any hassle with this.
Posted Dec 13, 2021 - 22:45 GMT
Monitoring
Licence lookups should be working again, but we're monitoring the situation to make sure. πŸ“‡
Posted Dec 13, 2021 - 22:14 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2021 - 20:00 GMT
Update
We're still waiting for the DVLA to fix the issues with their MyLicence lookup service.

The DVLA have advised they are aware of the issue and are working to restore the service as soon as they can.

We'll keep you updated as things change. We're sorry for any hassle this is causing! πŸ™
Posted Dec 13, 2021 - 18:09 GMT
Identified
We are experiencing issues with the DVLA licence system, so some licence lookups will fail.

We're waiting for the DVLA to fix the issue. We'll keep you updated πŸ“²
Posted Dec 13, 2021 - 16:28 GMT
Update
We are continuing to investigate this issue.
Posted Dec 13, 2021 - 16:28 GMT
Investigating
We are currently investigating this issue.
Posted Dec 13, 2021 - 16:20 GMT
This incident affected: πŸ“± Cuvva App and 🎫 Driving licence checks.