Android users may experience issues with in-app support ⚠️
Resolved·Degraded performance

This incident has been resolved.

Thu, Nov 24, 2022, 02:10 PM
(2 years ago)
·
Affected components
💬 In-app customer support
Updates

Resolved

This incident has been resolved.

Thu, Nov 24, 2022, 02:10 PM

Identified

We're currently experiencing issues with Intercom our chat provider, and they're working on a fix.

This isn't something we can control directly but we're waiting on any updates to find out more. 👂

Tue, Nov 22, 2022, 06:34 PM(1 day earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Nov 22, 2022, 03:47 PM(2 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Nov 22, 2022, 01:13 PM(2 hours earlier)

Investigating

We're currently experiencing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂

Tue, Nov 22, 2022, 12:45 PM(28 minutes earlier)