You won't be able to chat to us ⚠️
Resolved·Full outage

Our chat service is back up and running again ✅

We're really sorry for any hassle this caused you.

Tue, Sep 1, 2020, 04:27 PM
(4 years ago)
·
Affected components
💬 In-app customer support
Updates

Resolved

Our chat service is back up and running again ✅

We're really sorry for any hassle this caused you.

Tue, Sep 1, 2020, 04:27 PM

Monitoring

Our chat service is back up and running again - we'll keep an eye out for any other issues ✅

Tue, Sep 1, 2020, 04:24 PM

Identified

You might not be able to message us as Intercom (our chat provider) are having issues.

We're keeping an eye on things, so as soon as it's working we'll let you know 🛠️

Tue, Sep 1, 2020, 03:59 PM(24 minutes earlier)