Policy purchases are failing
Resolved

We have released a fix for this and everything is back to normal. Sorry about that!

Tue, Aug 22, 2017, 07:37 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have released a fix for this and everything is back to normal. Sorry about that!

Tue, Aug 22, 2017, 07:37 PM

Identified

Unfortunately policy purchases are not currently working. We have identified the issue and are working to fix it ASAP.

Tue, Aug 22, 2017, 07:30 PM