In-app support is down ⚠️
Incident Report for Cuvva
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 15:13 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 15:02 BST
Investigating
We're currently experiencing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂
Posted Jul 14, 2021 - 14:47 BST
This incident affected: 💬 In-app customer support.