In-app support is down
ResolvedΒ·Partial outage

It looks like everything is working fully again, and we're keeping an eye on things if this changes πŸ‘€

Thu, Apr 23, 2020, 02:27β€―PM
(5 years ago)
Β·
Affected components
πŸ’¬ In-app customer support
Updates

Resolved

It looks like everything is working fully again, and we're keeping an eye on things if this changes πŸ‘€

Thu, Apr 23, 2020, 02:27β€―PM

Monitoring

We're back up and running πŸ’¬

Sorry for any hassle caused by the brief downtime πŸ˜–

Thu, Apr 23, 2020, 02:21β€―PM

Identified

Intercom have identified the issue, with their web application and messenger both paused for emergency maintenance πŸ› οΈ

We'll keep you updated when this changes.

Thu, Apr 23, 2020, 02:02β€―PM(19 minutes earlier)

Investigating

We're seeing issues with Intercom (our in-app chat) and we're looking into it.

While we're waiting on Intercom to find out more, you might not be able to contact us. 😞

Thu, Apr 23, 2020, 01:56β€―PM