⚠️ Driving licence lookups might fail
Incident Report for Cuvva
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 08:36 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2020 - 08:24 GMT
Monitoring
Licence lookups should be working again, but we're monitoring to make sure.
Posted Jan 25, 2020 - 08:12 GMT
Identified
We are experiencing issues with the DVLA licence system, so some licence lookups will fail due to this. We will post updates as we get more information 😥
Posted Jan 25, 2020 - 07:42 GMT
This incident affected: 🎫 Driving licence checks.