In-app support is down ⚠️
Resolved·Full outage

This incident has been resolved.

Thu, Oct 12, 2023, 03:45 PM
(1 year ago)
·
Affected components
💬 In-app customer support
Updates

Resolved

This incident has been resolved.

Thu, Oct 12, 2023, 03:45 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Oct 12, 2023, 03:29 PM(15 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Oct 12, 2023, 02:46 PM(42 minutes earlier)

Investigating

We're currently experiencing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂

Thu, Oct 12, 2023, 02:18 PM(28 minutes earlier)