We're seeing issues with our verification text messages πŸ“²
Incident Report for Cuvva
Resolved
Everything's looking fine our end now so we're marking this as resolved. πŸ˜„

If something isn't working for you, open the app, tap the πŸ’¬ in the top right corner, and chat to us there. We'll be able to help!
Posted Feb 26, 2021 - 16:27 GMT
Monitoring
Twilio have updated to say they've fixed the issue. We'll keep monitoring for now to make sure everything is working πŸ™Œ

We're sorry for the hassle caused by this outage this afternoon.
Posted Feb 26, 2021 - 15:58 GMT
Update
We're still waiting for updates from our third-party-provider Twilio. We'll keep you posted if anything changes.

Sorry for the ongoing hassle here πŸ˜”
Posted Feb 26, 2021 - 15:50 GMT
Identified
Our third-party provider for verification text messages is currently experiencing some issues. So some in-app verifications might fail.❗️

They investigating the issue and we'll update when we have more information. πŸ“£
Posted Feb 26, 2021 - 14:03 GMT
This incident affected: πŸ“± Cuvva App.