In-app payments are working again πŸŽ‰
ResolvedΒ·Partial outage

This incident has been resolved.

Mon, May 11, 2020, 05:32β€―PM
(5 years ago)
Β·
Affected components
πŸ’³ Card Payments
Updates

Resolved

This incident has been resolved.

Mon, May 11, 2020, 05:32β€―PM

Monitoring

Looks like our payments system is back up and running, we're keeping an eye out just in case. πŸ‘€

Mon, May 11, 2020, 04:49β€―PM(42 minutes earlier)

Identified

Our payments processor is investigating an issue their end, and are working on a fix. πŸ› οΈ

For now, we'd recommend trying again in a little while. We'll keep you updated as things change.

We're sorry for any hassle with this πŸ˜•

Mon, May 11, 2020, 04:41β€―PM