In-app support might be slower ⚠️
Resolved

It looks like we're all sorted.

Sorry for any hassle with this!

Fri, Dec 1, 2023, 04:13 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

It looks like we're all sorted.

Sorry for any hassle with this!

Fri, Dec 1, 2023, 04:13 PM

Identified

Intercom have identified the issue, and they're investigating. We'll update once we know more 👍

Fri, Dec 1, 2023, 03:40 PM(33 minutes earlier)