In-app customer support isn't available right now
Incident Report for Cuvva
Resolved
It looks like we're back in business
Posted Nov 12, 2019 - 15:11 GMT
Monitoring
Intercom has fixed the problem, and our in-app chat should be back. We're monitoring to make sure everything is okay.
Posted Nov 12, 2019 - 15:00 GMT
Investigating
We're currently experiencing issues with our 3rd party chat provider and we're looking into it. This isn't something we can control directly but we're waiting on Intercom to find out more.
Posted Nov 12, 2019 - 14:55 GMT
This incident affected: 💬 In-app customer support.