⚠️ Driving licence lookups failing
Resolved

This incident has been resolved.

Fri, Jun 23, 2017, 02:52 PM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jun 23, 2017, 02:52 PM

Monitoring

The DVLA driving licence service (MyLicence) appears to be back online and working. We will continue to monitor the situation.

Fri, Jun 23, 2017, 02:31 PM(20 minutes earlier)

Identified

The DVLA driving licence service (MyLicence) is currently unavailable. As such, all quote requests are failing.

Fri, Jun 23, 2017, 02:27 PM