Driving licence lookups might fail 🚫
ResolvedΒ·Partial outage

Licence lookups are working again πŸŽ‰

We're sorry for any hassle with this.

Sun, Mar 28, 2021, 01:26β€―PM
(4 years ago)
Β·
Affected components
🎫 Driving licence checks
Updates

Resolved

Licence lookups are working again πŸŽ‰

We're sorry for any hassle with this.

Sun, Mar 28, 2021, 01:26β€―PM

Investigating

We are continuing to investigate this issue.

Sun, Mar 28, 2021, 11:49β€―AM(1 hour earlier)

Investigating

We're seeing issues with the DVLA licence system, so some licence lookups might fail. πŸ˜₯

We will post updates as we know more. πŸ‘

Sun, Mar 28, 2021, 11:15β€―AM(34 minutes earlier)