We're seeing issues with the app ⚠️
Resolved·Full outage

This incident has been resolved.

Wed, Nov 30, 2022, 11:04 AM
(2 years ago)
·
Affected components
📱 Cuvva App
💳 Card Payments
Updates

Resolved

This incident has been resolved.

Wed, Nov 30, 2022, 11:04 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 29, 2022, 03:44 PM(19 hours earlier)

Investigating

We are continuing to investigate this issue.

Tue, Nov 29, 2022, 11:56 AM(3 hours earlier)

Investigating

We are noticing stability in our system but we continue to investigate.

Mon, Nov 28, 2022, 06:20 PM(17 hours earlier)

Investigating

We are currently investigating this issue.

Sun, Nov 27, 2022, 01:26 PM(1 day earlier)

Monitoring

We are continuing to monitor for any further issues.

Sat, Nov 26, 2022, 06:23 PM(19 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Nov 26, 2022, 03:37 PM(2 hours earlier)

Investigating

We are continuing to investigate this issue.

Fri, Nov 25, 2022, 07:31 PM(20 hours earlier)

Investigating

We're seeing some issues with one of our systems so you may not be able to get a quote. 😞

Our engineers are looking into this, and should have it fixed soon 🛠️

Fri, Nov 25, 2022, 10:23 AM(9 hours earlier)