In-app support is fixed ✅
Resolved·Full outage

It looks like we're all sorted.

Sorry for any hassle with this!

Wed, Jan 13, 2021, 03:00 PM
(4 years ago)
·
Affected components
💬 In-app customer support
Updates

Resolved

It looks like we're all sorted.

Sorry for any hassle with this!

Wed, Jan 13, 2021, 03:00 PM

Monitoring

Intercom are working on a fix, and our in-app chat seems to be back up and running.

We're monitoring to make sure everything is okay 👍

Wed, Jan 13, 2021, 02:48 PM(11 minutes earlier)

Identified

Intercom are aware of the issue, and things should start going back to normal soon 👍

Wed, Jan 13, 2021, 02:41 PM

Identified

Intercom have identified the issue, and they're investigating. We'll update once we know more 👍

Wed, Jan 13, 2021, 02:26 PM(15 minutes earlier)