Chat support might not work ⚠️
ResolvedΒ·Full outage

Intercom have completed their maintenance, so we're good to go! πŸŽ‰

We're sorry for any hassle you might have had.

Fri, Jan 10, 2020, 09:11β€―AM
(5 years ago)
Β·
Affected components
πŸ’¬ In-app customer support
Updates

Resolved

Intercom have completed their maintenance, so we're good to go! πŸŽ‰

We're sorry for any hassle you might have had.

Fri, Jan 10, 2020, 09:11β€―AM

Monitoring

We're just waiting for Intercom, our chat provider, to confirm they've finished their maintenance.

Fri, Jan 10, 2020, 07:39β€―AM(1 hour earlier)

Identified

Intercom, our chat service, are doing maintenance. While they do this, in-app support may not be available 😞

If you need help, you can email support@cuvva.com, but please be aware that there may be delays in response βœ‰οΈ

Fri, Jan 10, 2020, 07:10β€―AM(29 minutes earlier)