In-app support is down ⛔️
Incident Report for Cuvva
Resolved
It looks like we're all sorted. 🎉

Sorry for any hassle with this!
Posted May 25, 2021 - 11:26 BST
Monitoring
Intercom has fixed the problem, and our in-app chat should be back.

We're monitoring to make sure everything is okay 👍
Posted May 25, 2021 - 11:03 BST
Update
We're waiting for an update from Intercom, and we'll update when we have one 😊
Posted May 25, 2021 - 10:54 BST
Identified
Intercom have identified the issue, and they're investigating. We'll update once we know more 👍
Posted May 25, 2021 - 10:44 BST
Update
We're seeing intermittent issues, so we're keeping an eye on things!
Posted May 25, 2021 - 10:37 BST
Investigating
We're currently seeing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂
Posted May 25, 2021 - 10:35 BST
This incident affected: 💬 In-app customer support.