⚠️ We're having issues with our magic links ⚠️
Incident Report for Cuvva
Resolved
Thanks for bearing with us while we fixed the issue, but everything should now be good to go 🎉
Posted Mar 16, 2020 - 13:03 GMT
Monitoring
Our engineers have fixed the issue, so you should be able to login/register again 🎉

If you have any issues, please contact us in-app and we can do our best to help 💬
Posted Mar 16, 2020 - 12:38 GMT
Identified
Our engineers have found the issue, and they're hoping to get it sorted quickly! 💪

We're sorry for any hassle in the meantime.
Posted Mar 16, 2020 - 12:10 GMT
Investigating
We're seeing issues with our magic links, meaning you won't be able to login/register. But our engineers are on the case and taking a look 🛠

As soon as we know more, we'll update here 👍
Posted Mar 16, 2020 - 11:59 GMT
This incident affected: 📱 Cuvva App.