We're having technical issues
Resolved·Full outage

This incident has been resolved.

Fri, May 27, 2022, 05:41 PM
(3 years ago)
·
Affected components
📱 Cuvva App
Updates

Resolved

This incident has been resolved.

Fri, May 27, 2022, 05:41 PM

Monitoring

We are continuing to monitor for any further issues.

Fri, May 27, 2022, 05:31 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, May 27, 2022, 05:23 PM

Identified

We are continuing to work on a fix for this issue.

Fri, May 27, 2022, 05:14 PM

Identified

We are continuing to work on a fix for this issue.

Fri, May 27, 2022, 05:04 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, May 27, 2022, 04:55 PM

Investigating

We are currently investigating this issue.

Fri, May 27, 2022, 04:54 PM