Support/chat working intermittently
Resolved

Support availability is back to normal. Currently responding in under 1 minute on average.

Thu, Sep 14, 2017, 10:10 AM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Support availability is back to normal. Currently responding in under 1 minute on average.

Thu, Sep 14, 2017, 10:10 AM

Monitoring

Intercom appears to be stable now. Continuing to monitor.

Thu, Sep 14, 2017, 09:50 AM(20 minutes earlier)

Identified

Our in-app support system is having intermittent issues. Emailing support@cuvva.com still works!

Thu, Sep 14, 2017, 09:46 AM