⚠️ Driving licence lookups might fail
Resolved

Licence lookups are working again πŸŽ‰

Sat, Mar 28, 2020, 02:30β€―AM
(5 years ago)
Β·
Affected components

No components marked as affected

Updates

Resolved

Licence lookups are working again πŸŽ‰

Sat, Mar 28, 2020, 02:30β€―AM

Investigating

We are experiencing issues with the DVLA licence system, so some licence lookups will fail due to this. We will post updates as we get more information πŸ˜₯

Sat, Mar 28, 2020, 02:12β€―AM(18 minutes earlier)