Support slower than normal
Resolved

This incident has been resolved.

Wed, Dec 13, 2017, 02:22β€―AM
(7 years ago)
Β·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Dec 13, 2017, 02:22β€―AM

Identified

The Cuvva Christmas party is in full swing! πŸŽ‰ As such, we’ll be a little slower to respond than normal. πŸ”œ

We’ll be focusing on prioritising the most urgent issues, but everyone should get a response before too long πŸ˜€

Tue, Dec 12, 2017, 08:10β€―PM(6 hours earlier)