Identified
We've confirmed this is caused by a fault with a third-party service we use to look up vehicle details. We're working with the provider to restore normal service. Existing policies are unaffected.
Investigating
We're currently investigating an issue affecting vehicle lookups when getting a quote.
Since approximately 09:10 UTC (10:10 BST), some customers searching for their vehicle may see an error, be asked to declare their vehicle's value manually, or find that a valuation which was showing previously is no longer available. Some customers may not be able to complete a quote for their vehicle.
This does not affect any existing policies β cover already in place is unaffected.
We believe this relates to a third-party vehicle data service and are working with them to confirm the cause. We'll provide a further update as soon as we have more information