No components marked as affected
Resolved
We have released a fix for this and everything is back to normal. Sorry about that!
Identified
Unfortunately policy purchases are not currently working. We have identified the issue and are working to fix it ASAP.