🚨 Major platform outage
ResolvedΒ·Full outage

This incident has been resolved.

Thu, Jan 24, 2019, 03:20β€―PM
(6 years ago)
Β·
Affected components
πŸ“± Cuvva App
Updates

Resolved

This incident has been resolved.

Thu, Jan 24, 2019, 03:20β€―PM

Monitoring

We have identified the issue and have deployed changes to our infrastructure. We will continue to monitor the situation.

Thu, Jan 24, 2019, 03:14β€―PM

Investigating

We are continuing to investigate an outage in our internal platform.

Thu, Jan 24, 2019, 03:08β€―PM

Investigating

We are currently investigating intermittent issues with our platform availability.

Thu, Jan 24, 2019, 02:57β€―PM(10 minutes earlier)