Card payments might not work โš ๏ธ
ResolvedยทFull outage

Payments are working now, so you should be good to go ๐Ÿ’ธ

Weโ€™re sorry for any hassle!

Sat, Dec 21, 2019, 10:00โ€ฏPM
(5 years ago)
ยท
Affected components
๐Ÿ“ฑ Cuvva App
๐Ÿ’ณ Card Payments
Updates

Resolved

Payments are working now, so you should be good to go ๐Ÿ’ธ

Weโ€™re sorry for any hassle!

Sat, Dec 21, 2019, 10:00โ€ฏPM

Monitoring

Payments should be working, but we're keeping an eye on things ๐Ÿ”

Sat, Dec 21, 2019, 09:19โ€ฏPM(40 minutes earlier)

Monitoring

Engineers have found the problem, and they're looking at it. But you should be able to purchase now ๐Ÿ’ธ

Sat, Dec 21, 2019, 09:09โ€ฏPM

Identified

We've got engineers taking a look ๐Ÿ› 

โ€‹As soon as we know more, we'll let you know!

Sat, Dec 21, 2019, 08:54โ€ฏPM(15 minutes earlier)

Investigating

We're having some payments with the app at the moment, and we're looking into it! ๐Ÿ› 

Sat, Dec 21, 2019, 08:50โ€ฏPM