⚠️ Driving licence lookups might fail
Resolved·Partial outage

This incident has been resolved.

Sat, Jan 25, 2020, 08:36 AM
(5 years ago)
·
Affected components
🎫 Driving licence checks
Updates

Resolved

This incident has been resolved.

Sat, Jan 25, 2020, 08:36 AM

Monitoring

We are continuing to monitor for any further issues.

Sat, Jan 25, 2020, 08:24 AM(11 minutes earlier)

Monitoring

Licence lookups should be working again, but we're monitoring to make sure.

Sat, Jan 25, 2020, 08:12 AM(11 minutes earlier)

Identified

We are experiencing issues with the DVLA licence system, so some licence lookups will fail due to this. We will post updates as we get more information 😥

Sat, Jan 25, 2020, 07:42 AM(30 minutes earlier)