You won't be able to quote right now ⚠️
ResolvedΒ·Full outage

Thanks for hanging in there while we sorted the issue, everything should be back to normal now πŸŽ‰

Tue, Mar 31, 2020, 05:29β€―PM
(5 years ago)
Β·
Affected components
πŸ“± Cuvva App
Updates

Resolved

Thanks for hanging in there while we sorted the issue, everything should be back to normal now πŸŽ‰

Tue, Mar 31, 2020, 05:29β€―PM

Monitoring

We found the issue and it should be fixed, sorry for any hassle! πŸ’ͺ

Tue, Mar 31, 2020, 05:24β€―PM

Investigating

We're seeing some issues with one of our systems so we're not able to give quotes. 😞

Our engineers are looking into this, and should have it fixed soon πŸ› οΈ

Tue, Mar 31, 2020, 05:22β€―PM