In-app support might be slower ❌
ResolvedΒ·Full outage

It looks like we're all sorted πŸŽ‰

Sorry for any hassle with this!

Thu, Dec 10, 2020, 12:28β€―PM
(4 years ago)
Β·
Affected components
πŸ’¬ In-app customer support
Updates

Resolved

It looks like we're all sorted πŸŽ‰

Sorry for any hassle with this!

Thu, Dec 10, 2020, 12:28β€―PM

Monitoring

Intercom has fixed the problem, and our in-app chat should be back.

We're monitoring to make sure everything is okay πŸ‘

Thu, Dec 10, 2020, 12:17β€―PM(11 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Dec 10, 2020, 12:15β€―PM

Identified

Intercom have identified the issue, and they're investigating. We'll update once we know more πŸ‘

Thu, Dec 10, 2020, 12:12β€―PM

Investigating

We're seeing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. πŸ‘‚

Thu, Dec 10, 2020, 11:59β€―AM(13 minutes earlier)