Driving licence lookups might fail ⚠️
Resolved·Full outage

Correcting

Sat, Oct 9, 2021, 09:00 AM
(3 years ago)
·
Affected components
🎫 Driving licence checks
Updates

Resolved

Correcting

Sat, Oct 9, 2021, 09:00 AM

Identified

We are experiencing issues with the DVLA licence system, so some licence lookups will fail.

We've identified the problem, and are working on a fix. We'll keep you updated 📲

Sat, Jan 9, 2021, 08:48 AM(9 months earlier)