We're seeing issues with our verification text messages πŸ“²
ResolvedΒ·Degraded performance

Everything's looking fine our end now so we're marking this as resolved. πŸ˜„

If something isn't working for you, open the app, tap the πŸ’¬ in the top right corner, and chat to us there. We'll be able to help!

Fri, Feb 26, 2021, 04:27β€―PM
(4 years ago)
Β·
Affected components
πŸ“± Cuvva App
Updates

Resolved

Everything's looking fine our end now so we're marking this as resolved. πŸ˜„

If something isn't working for you, open the app, tap the πŸ’¬ in the top right corner, and chat to us there. We'll be able to help!

Fri, Feb 26, 2021, 04:27β€―PM

Monitoring

Twilio have updated to say they've fixed the issue. We'll keep monitoring for now to make sure everything is working πŸ™Œ

We're sorry for the hassle caused by this outage this afternoon.

Fri, Feb 26, 2021, 03:58β€―PM(28 minutes earlier)

Identified

We're still waiting for updates from our third-party-provider Twilio. We'll keep you posted if anything changes.

Sorry for the ongoing hassle here πŸ˜”

Fri, Feb 26, 2021, 03:50β€―PM

Identified

Our third-party provider for verification text messages is currently experiencing some issues. So some in-app verifications might fail.❗️

They investigating the issue and we'll update when we have more information. πŸ“£

Fri, Feb 26, 2021, 02:03β€―PM(1 hour earlier)