Resolved
Licence lookups are working again π
We're sorry for any hassle with this.
Monitoring
Licence lookups should be working again, but we're monitoring the situation to make sure. π
Identified
We are continuing to work on a fix for this issue.
Identified
We are experiencing issues with the DVLA licence system, so some licence lookups will fail.
We've identified the problem, and we'll keep you updated π²