In-app support is down ⚠️
Resolved·Degraded performance

This incident has been resolved.

Wed, Jul 14, 2021, 02:13 PM
(4 years ago)
·
Affected components
💬 In-app customer support
Updates

Resolved

This incident has been resolved.

Wed, Jul 14, 2021, 02:13 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jul 14, 2021, 02:02 PM(11 minutes earlier)

Investigating

We're currently experiencing issues with Intercom our chat provider, and we're looking into it.

This isn't something we can control directly but we're waiting on Intercom to find out more. 👂

Wed, Jul 14, 2021, 01:47 PM(14 minutes earlier)