Issues with the DVLA's licence system
ResolvedΒ·Partial outage

Licence lookups are working again πŸŽ‰

We're sorry for any hassle with this.

Mon, Dec 13, 2021, 10:45β€―PM
(3 years ago)
Β·
Affected components
🎫 Driving licence checks
Updates

Resolved

Licence lookups are working again πŸŽ‰

We're sorry for any hassle with this.

Mon, Dec 13, 2021, 10:45β€―PM

Monitoring

Licence lookups should be working again, but we're monitoring the situation to make sure. πŸ“‡

Mon, Dec 13, 2021, 10:14β€―PM(31 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Mon, Dec 13, 2021, 08:00β€―PM(2 hours earlier)

Identified

We're still waiting for the DVLA to fix the issues with their MyLicence lookup service.

The DVLA have advised they are aware of the issue and are working to restore the service as soon as they can.

We'll keep you updated as things change. We're sorry for any hassle this is causing! πŸ™

Mon, Dec 13, 2021, 06:09β€―PM(1 hour earlier)

Identified

We are experiencing issues with the DVLA licence system, so some licence lookups will fail.

We're waiting for the DVLA to fix the issue. We'll keep you updated πŸ“²

Mon, Dec 13, 2021, 04:28β€―PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Mon, Dec 13, 2021, 04:28β€―PM

Investigating

We are currently investigating this issue.

Mon, Dec 13, 2021, 04:20β€―PM