We're seeing issues with one of our systems
Resolved·Degraded performance

This incident has been resolved.

Tue, Apr 16, 2024, 08:40 AM
(1 year ago)
·
Affected components
💬 In-app customer support
Updates

Resolved

This incident has been resolved.

Tue, Apr 16, 2024, 08:40 AM

Investigating

Our support team may not be able to help with a few things due to an issue with one of our systems.

Our engineers are looking into this and should have it fixed soon 🛠️

Tue, Apr 16, 2024, 08:36 AM