In-app support is down ⚠️
Incident Report for Cuvva
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 17:01 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2020 - 17:00 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 13:55 GMT
Identified
Intercom have identified the issue, and they're investigating. We'll update once we know more 👍
Posted Nov 24, 2020 - 13:35 GMT
This incident affected: 💬 In-app customer support.